Back to overview
Fix the issues
May 19 at 03:35pm IST
Affected services
items-supabase
Resolved
May 19 at 03:35pm IST
There were some issue server side, there won't be disruption further
Affected services
items-supabase
Resolved
May 19 at 03:35pm IST
There were some issue server side, there won't be disruption further
Affected services
items-supabase